4

The tag appears to be unusable. Its page exists, as does the tag’s page, but its info page doesn’t. Trying to assign it to a question doesn’t work; it can be entered, and is recognised as a tag:

screenshot showing the ti-99 tag

but trying to save the tags produces an error message:

tag error message

“You are attempting to create the tag [ti-99]; however the tag [ti-99] already exists! If you think this new tag should be allowed, raise it on meta

I imagine this is related to Should the ti99 tag be changed to ti-99? and can hopefully be fixed by a moderator.

  • Thanks Stephen Kitt. – Wilson Sep 13 '18 at 13:26
  • can you add the tag without typing the hyphen? – Raffzahn Sep 13 '18 at 14:13
  • 1
    @Raffzahn unfortunately not... – Stephen Kitt Sep 13 '18 at 14:22
1

Hypothesis

It appears that the tag was removed from all questions, yet still had an entry in the synonyms table. This put the website in an undefined state, because different parts of the website did different checks to determine whether a tag exists or not.

Wild speculation

This then fixed when Chenmunka did something, for reasons. I don't see why this would've fixed it, but it's conceivable that moderators secretly have the privilege to override such error messages and "do it anyway"... or perhaps the error was implemented as a permissions error and diamonds are implemented by passing through all permissions errors.

  • Your hypothesis does seem quite plausible ;-). – Stephen Kitt Sep 14 '18 at 8:38
  • I was coming to the same conclusion after poking around for a while. – Chenmunka Sep 14 '18 at 18:00
0

The tag does exist. However it is a synonym of .
Therefore, any attempt to add to a question will remap to .

You should be able to add either of these tags. I just tried and it allowed me to add the tag to the question. There is no moderator power that I am aware of that allows override of tag edits so I don't know why you had trouble.

I'll look further into this and will edit anything I find into this answer.

  • I know the relationship between the tags. Something changed between the time I wrote my question and now; this page in particular only gave a 404 error when I wrote my question. – Stephen Kitt Sep 13 '18 at 15:39
  • And as you say, this now appears to be fixed; I was able to add the tag to this question. (BTW I wasn’t the only user affected; this question’s author tried to use the tag and wasn’t able to either; since you’re a moderator you’ll be able to see the resulting comments on that question.) – Stephen Kitt Sep 13 '18 at 15:41
  • @StephenKitt: Strange. I looked at those pages and, as you say, all now appears to work. – Chenmunka Sep 13 '18 at 15:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .